hard to shift / whining noise - Can-Am ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 02-13-2015, 09:45 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jan 2015
Location: Nova Scotia
Posts: 19
Thanks: 5
Thanked 1 Time in 1 Post
hard to shift / whining noise

my gearshift gets really sticky, and takes awhile to get into any gear. Ill have in it low gear, but still says im in high on my dash. i gotta play with the gearshift alot to get into gear... anybody else have this issue? its something gone in it or is it just new? lol ..


and when my bike is in park or neutral, it makes a whining noise.. but reverse, high and low, it doesnt make the noise anymore. is this normal for the outlanders? is it just the way it idles when in park or neutral

thanks guys
bradcanam is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 02-13-2015, 09:52 AM
Senior Member
Feedback Score: 0 reviews
 
CanAmRancher1's Avatar
 
Join Date: Sep 2013
Location: Nebraska
Posts: 161
Thanks: 32
Thanked 11 Times in 10 Posts
It is normal for them to make a whining noise in park and neutral. Mine has done it from day one. Not sure about your shifting problem.

2005 Can Am Outlander 400xt 7000 miles(traded)
2007 Can Am Outlander 500xt 13000 miles (traded)
2010 Can am Outlander 400xt 3000 miles (burned up)
2011 Can am Outlander 400xt 7500 miles (traded)
2009 Can Am Outlander 500xt 5700 miles (traded)
2013 Can Am Outlander 500xt 6000 miles (traded)
2014 Yamaha Grizzly 550 5000 miles (traded)
2016 Can Am Outlander 570xt 6500 miles (traded)
2016 Can Am Defender HD10 5000 miles (traded)
2017 Can Am Outlander Max 650xt 500 miles(current)
2017 Can Am Defender Xt 1000 100 miles (current)

Patriotism is supporting your country all the time, and your government when it deserves it.-Mark Twain

Failing to plan is the same as planning to FAIL.
Men do not fail, they give up trying.
CanAmRancher1 is offline  
post #3 of 9 Old 02-13-2015, 02:45 PM
Senior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2013
Location: North Branch, MN
Posts: 565
Thanks: 29
Thanked 105 Times in 90 Posts
Sounds like the bearing in the primary needs service. It's causing the secondary to spin in P and N and make it hard to shift. Also makes a whining noise. As far as it reading the wrong gear your linkage may need adjustment after all the hard shifting issues get fixed.
rvsperformance is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 02-13-2015, 02:50 PM
Senior Member
Feedback Score: 0 reviews
 
Join Date: Dec 2012
Location: Midland, NC
Posts: 119
Thanks: 7
Thanked 7 Times in 7 Posts
Mine did that and I ignored it. Oneway bearing seized up couple of rides later. It will shift better if you put quality sealed bearings in it.

If you take it off, be mindful of the two little springs.
Decomp is offline  
post #5 of 9 Old 02-13-2015, 03:32 PM
Member
Feedback Score: 0 reviews
 
hobbytrucker1966's Avatar
 
Join Date: Oct 2014
Location: digby ns
Posts: 92
Thanks: 2
Thanked 7 Times in 7 Posts
mine whistles when I back up fast

2017 570 xmr
kimpex queen seat
kimpex fender protectors and foot pegs
click and go 2 60 in snow plow
4000lb crappy tire winch
hobbytrucker1966 is offline  
post #6 of 9 Old 02-13-2015, 04:35 PM
Senior Member
Feedback Score: 0 reviews
 
jimo's Avatar
 
Join Date: Jun 2014
Location: Bumpass Va ... No Really
Posts: 1,172
Thanks: 124
Thanked 154 Times in 144 Posts
Quote:
Originally Posted by bradcanam View Post
my gearshift gets really sticky, and takes awhile to get into any gear. Ill have in it low gear, but still says im in high on my dash. i gotta play with the gearshift alot to get into gear... anybody else have this issue? its something gone in it or is it just new? lol ..


and when my bike is in park or neutral, it makes a whining noise.. but reverse, high and low, it doesnt make the noise anymore. is this normal for the outlanders? is it just the way it idles when in park or neutral

thanks guys
Servicing the one way may help a little. Adding 2oz of Schaeffer EB Moly Lube to the gear box may help a little. Learn the Can Am "Hump". Works for me.
The whine is the secondary. Install an STM secondary and the whine goes away.
A small adjustment in the linkage, like suggested above, will help with the gear indicator. You have described my machine to a "T". Nature of the beast

2009 Outlander 800r XT
CVTech/STM - Elka stg 3
XMR Snorkel kit
BRP rad relocate kit
28" Zillas - Itp ss 112
SPI exhaust - EJK Tuner
Ricochet full skids
Cecco steering stem brace
ROX 2" anti-vib risers
BRP Alum rear diff protector
Flex a lite fan controller
XMR CVT cover - EBC brakes
Warn Provantage 3000
Amsteel blue rope - For now
jimo is offline  
post #7 of 9 Old 02-13-2015, 06:40 PM
Senior Member
Feedback Score: 0 reviews
 
Join Date: Feb 2013
Location: moncton, NB
Posts: 1,410
Thanks: 43
Thanked 175 Times in 171 Posts
Quick check for shift linkage is to see if when shifted to neutral, the lever should fit right to the bottom of the neutral notch. If it binds up on either side of the notch, the linkage is mis-adjusted or bent. Sometimes you may need to rock the bike to get it tinto gear. The one way bearings when they start sticking makle that hard to do. There is a good thread on here describing the replacement procedure cpmplete with pictures. Check it out, lots of good info.

2013 Outlander 650 Max XT

BRP fairing, mirrors skid plates and rear box
SYMTEC hand/thumb warmers
Trapper front box
GARMIN Montana 600
styk is offline  
post #8 of 9 Old 05-23-2016, 09:31 AM
Member
Feedback Score: 0 reviews
 
Join Date: Nov 2015
Location: drums pa
Posts: 88
Thanks: 0
Thanked 2 Times in 2 Posts
i had the whining noise in park and neutral 4 hours later the plastic washer behind the secondary blew apart blowing the belt off. this was after i was told it was normal

2015 can am 500 max, zilla tires, boss sound system
paintblr is offline  
post #9 of 9 Old 05-26-2016, 06:03 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jan 2015
Location: Nova Scotia
Posts: 19
Thanks: 5
Thanked 1 Time in 1 Post
I was told by my dealer, it whines cuz the clutch free rolls, same as the ski-doos. Lol never had problems with the clutch yet and its over a year old, with 7300 kms on it lol

Only major problems I've been having with it, has been my brakes. I'm always losing them.
bradcanam is offline  
Reply

  Lower Navigation
Go Back   Can-Am ATV Forum > Can-Am ATV Discussion > Can-am 2015 Models

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Can-Am ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
650XT Whining noise firetech1024 Can-Am Outlander 6 05-05-2014 07:40 PM
37 hrs on rene1000.. bad whining noise..?? help plz downsouthRENE1000 Can-Am Renegade 3 05-09-2012 08:12 PM
Belt Whining Noise jdlivewell Can-Am Outlander 10 08-02-2010 07:08 PM
Whining noise bcunning Can-Am Outlander 9 07-20-2010 02:14 PM
Whining noise RiverRat Can-Am / BRP 20 11-06-2006 09:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome