hard to shift / whining noise - Can-Am ATV Forum
Can-Am ATV Forum

hard to shift / whining noise

This is a discussion on hard to shift / whining noise within the Can-am 2015 Models forums, part of the Can-Am ATV Discussion category; my gearshift gets really sticky, and takes awhile to get into any gear. Ill have in it low gear, but still says im in high ...


Go Back   Can-Am ATV Forum > Can-Am ATV Discussion > Can-am 2015 Models

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-13-2015, 10:45 AM
Junior Member
Feedback Score: 0 reviews
 
Member #37649
Join Date: Jan 2015
Location: Nova Scotia
Posts: 19
Thanks: 5
Thanked 1 Time in 1 Post
View bradcanam's Photo Gallery(0)
hard to shift / whining noise

my gearshift gets really sticky, and takes awhile to get into any gear. Ill have in it low gear, but still says im in high on my dash. i gotta play with the gearshift alot to get into gear... anybody else have this issue? its something gone in it or is it just new? lol ..


and when my bike is in park or neutral, it makes a whining noise.. but reverse, high and low, it doesnt make the noise anymore. is this normal for the outlanders? is it just the way it idles when in park or neutral

thanks guys
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 02-13-2015, 10:52 AM
CanAmRancher1's Avatar
Senior Member
Feedback Score: 0 reviews
 
Member #31054
Join Date: Sep 2013
Location: Nebraska
Posts: 161
Thanks: 29
Thanked 11 Times in 10 Posts
View CanAmRancher1's Photo Gallery(2)
It is normal for them to make a whining noise in park and neutral. Mine has done it from day one. Not sure about your shifting problem.
__________________
2005 Can Am Outlander 400xt 7000 miles(traded)
2007 Can Am Outlander 500xt 13000 miles (traded)
2010 Can am Outlander 400xt 3000 miles (burned up)
2011 Can am Outlander 400xt 7500 miles (traded)
2009 Can Am Outlander 500xt 5700 miles (traded)
2013 Can Am Outlander 500xt 6000 miles (traded)
2014 Yamaha Grizzly 550 5000 miles (traded)
2016 Can Am Outlander 570xt 5000 miles (current)
2016 Can Am Defender HD10 3000 miles (current)

Patriotism is supporting your country all the time, and your government when it deserves it.-Mark Twain

Failing to plan is the same as planning to FAIL.
Men do not fail, they give up trying.
Reply With Quote
  #3  
Old 02-13-2015, 03:45 PM
Senior Member
Feedback Score: 0 reviews
 
Member #31209
Join Date: Oct 2013
Location: North Branch, MN
Posts: 565
Thanks: 29
Thanked 105 Times in 90 Posts
View rvsperformance's Photo Gallery(0)
Sounds like the bearing in the primary needs service. It's causing the secondary to spin in P and N and make it hard to shift. Also makes a whining noise. As far as it reading the wrong gear your linkage may need adjustment after all the hard shifting issues get fixed.
Reply With Quote
 
  #4  
Old 02-13-2015, 03:50 PM
Senior Member
Feedback Score: 0 reviews
 
Member #26466
Join Date: Dec 2012
Location: Midland, NC
Posts: 119
Thanks: 7
Thanked 7 Times in 7 Posts
View Decomp's Photo Gallery(0)
Mine did that and I ignored it. Oneway bearing seized up couple of rides later. It will shift better if you put quality sealed bearings in it.

If you take it off, be mindful of the two little springs.
Reply With Quote
  #5  
Old 02-13-2015, 04:32 PM
hobbytrucker1966's Avatar
Member
Feedback Score: 0 reviews
 
Member #36546
Join Date: Oct 2014
Location: digby ns
Posts: 87
Thanks: 2
Thanked 7 Times in 7 Posts
View hobbytrucker1966's Photo Gallery(4)
mine whistles when I back up fast
__________________
2017 570 xmr
kimpex queen seat
kimpex fender protectors and foot pegs
click and go 2 60 in snow plow
4000lb crappy tire winch
Reply With Quote
  #6  
Old 02-13-2015, 05:35 PM
jimo's Avatar
Senior Member
Feedback Score: 0 reviews
 
First Name: Grey haired and Grumpy
Member #34864
Join Date: Jun 2014
Location: Bumpass Va ... No Really
Posts: 1,166
Thanks: 122
Thanked 152 Times in 143 Posts
View jimo's Photo Gallery(0)
Quote: Originally Posted by bradcanam View Post
my gearshift gets really sticky, and takes awhile to get into any gear. Ill have in it low gear, but still says im in high on my dash. i gotta play with the gearshift alot to get into gear... anybody else have this issue? its something gone in it or is it just new? lol ..


and when my bike is in park or neutral, it makes a whining noise.. but reverse, high and low, it doesnt make the noise anymore. is this normal for the outlanders? is it just the way it idles when in park or neutral

thanks guys
Servicing the one way may help a little. Adding 2oz of Schaeffer EB Moly Lube to the gear box may help a little. Learn the Can Am "Hump". Works for me.
The whine is the secondary. Install an STM secondary and the whine goes away.
A small adjustment in the linkage, like suggested above, will help with the gear indicator. You have described my machine to a "T". Nature of the beast
__________________
2009 Outlander 800r XT
CVTech/STM - Elka stg 3
XMR Snorkel kit
BRP rad relocate kit
28" Zillas - Itp ss 112
SPI exhaust - EJK Tuner
Ricochet full skids
Cecco steering stem brace
ROX 2" anti-vib risers
BRP Alum rear diff protector
Flex a lite fan controller
XMR CVT cover - EBC brakes
Warn Provantage 3000
Amsteel blue rope - For now
Reply With Quote
  #7  
Old 02-13-2015, 07:40 PM
Senior Member
Feedback Score: 0 reviews
 
Member #27214
Join Date: Feb 2013
Location: moncton, NB
Posts: 1,406
Thanks: 43
Thanked 174 Times in 170 Posts
View styk's Photo Gallery(0)
Quick check for shift linkage is to see if when shifted to neutral, the lever should fit right to the bottom of the neutral notch. If it binds up on either side of the notch, the linkage is mis-adjusted or bent. Sometimes you may need to rock the bike to get it tinto gear. The one way bearings when they start sticking makle that hard to do. There is a good thread on here describing the replacement procedure cpmplete with pictures. Check it out, lots of good info.
__________________
2013 Outlander 650 Max XT

BRP fairing, mirrors skid plates and rear box
SYMTEC hand/thumb warmers
Trapper front box
GARMIN Montana 600
Reply With Quote
  #8  
Old 05-23-2016, 10:31 AM
Member
Feedback Score: 0 reviews
 
Member #43402
Join Date: Nov 2015
Location: drums pa
Posts: 88
Thanks: 0
Thanked 2 Times in 2 Posts
View paintblr's Photo Gallery(0)
i had the whining noise in park and neutral 4 hours later the plastic washer behind the secondary blew apart blowing the belt off. this was after i was told it was normal
__________________
2015 can am 500 max, zilla tires, boss sound system
Reply With Quote
  #9  
Old 05-26-2016, 07:03 PM
Junior Member
Feedback Score: 0 reviews
 
Member #37649
Join Date: Jan 2015
Location: Nova Scotia
Posts: 19
Thanks: 5
Thanked 1 Time in 1 Post
View bradcanam's Photo Gallery(0)
I was told by my dealer, it whines cuz the clutch free rolls, same as the ski-doos. Lol never had problems with the clutch yet and its over a year old, with 7300 kms on it lol

Only major problems I've been having with it, has been my brakes. I'm always losing them.
Reply With Quote
Reply

Lower Navigation
Go Back   Can-Am ATV Forum > Can-Am ATV Discussion > Can-am 2015 Models


Search tags for this page
2010 can-am 800 xt shifter sticking and displaying wrong gear
,
2015 can am outlander 650 xmr when in park or neutral has a humming noise
,
4wheeler whines when put into reverse
,
can am 570 linkage problems
,
can am 570 makes noises
,
can am defender hard to shift
,
can am defender making whining noise and brakes squeak
,

can am hard shifting

,
can am outlander 570 l noisey
,
can am outlander whining noise
,
can am shifter forums
,
can-am defender hard to shift
,
canam 800 whining noise gearbox schaeffer
,
defender humping noise
,
does can-am defenders gearbox have a reverser chain
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
650XT Whining noise firetech1024 Can-Am Outlander 6 05-05-2014 08:40 PM
37 hrs on rene1000.. bad whining noise..?? help plz downsouthRENE1000 Can-Am Renegade 3 05-09-2012 09:12 PM
Belt Whining Noise jdlivewell Can-Am Outlander 10 08-02-2010 08:08 PM
Whining noise bcunning Can-Am Outlander 9 07-20-2010 03:14 PM
Whining noise RiverRat Can-Am / BRP 20 11-06-2006 10:15 PM

» Forum Search
» Discount Tire
Sponsored Links
Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.