Can am 800 wont start - Can-Am ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 07-24-2011, 10:15 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2011
Location: north carolina
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Can am 800 wont start

I got a 06 outlander 800 and when i turn the key it does nothing. Of course i checked the battery and itís good, i even put another battery in it that just started a different wheeler. I am stumped it is clearly not the battery so i am starting to lean towards the ignition. I just wanted to get a second opinion before i go and spend money on that. Thanks for the any help you can give.
KCdot88 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-24-2011, 10:19 AM
Senior Member
Feedback Score: 0 reviews
 
Join Date: Mar 2010
Posts: 243
Thanks: 4
Thanked 7 Times in 7 Posts
kill switch...? sounds easy but i did it one time... flipped it on myself when i changed oil and forgot... had myself all worried i had the battery out and everything lol

2009 Outlander 800 XT Camouflage
camo8hundo is offline  
post #3 of 7 Old 07-24-2011, 10:35 AM
VIP Member
Feedback Score: 0 reviews
 
BrianE's Avatar
 
Join Date: Nov 2007
Location: Cheney, Washington, USA
Posts: 1,455
Thanks: 32
Thanked 122 Times in 79 Posts
broken key can cause this issue


2010 Outlander XT 800R
Muzzy slipon & Doebeck AFR+
Elka s
tage 3 shocks
FasstFlex Bars/ROX riser.
Kenda BK HTR 26"
Camoplast Tatou 4s tracks
TEAM/STM clutches
BrianE is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 07-24-2011, 10:52 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2011
Location: north carolina
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
i thought it was the kill switch too but i made sure i checked that i have done that a time or too myself. the key on the other hand..... is there a way it could lose the security code. its been about a month and a half since i have started it last. and i went out to ride and i got nothing. as if the battery was completely dead but i charged the battery over night and i still got nothing.
KCdot88 is offline  
post #5 of 7 Old 07-24-2011, 02:33 PM
Senior Member
Feedback Score: 0 reviews
 
smaug's Avatar
 
Join Date: Sep 2009
Location: Vestfold, Norway
Posts: 529
Thanks: 15
Thanked 57 Times in 47 Posts
My quess is the ignition switch itself. The key has a code hardcoded in to it. It is the ECU that stores this code for the engine to start, i.e. the key is not programable.
smaug is offline  
post #6 of 7 Old 08-16-2011, 01:01 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2011
Location: north carolina
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
well i got it running it was 1 of the 30 amp fues in the back of the 4 wheeler on the right side of the battery. it was also covered with mud inside and out of the cover. opps guess i will wrap it up to keep that from happening again.....
KCdot88 is offline  
post #7 of 7 Old 08-16-2011, 02:10 PM
Senior Member
Feedback Score: 0 reviews
 
TxMudGurl's Avatar
 
Join Date: Jan 2011
Location: College Station, Texas
Posts: 654
Thanks: 67
Thanked 89 Times in 69 Posts
Gotta love an easy fix!

2008 Can Am Outlander 800ish, Custom Snorkels by Dicks Powersports, 2" pipe lift, Rox Pivoting Handlebar Risers, W.O.C's Custom Dry Tube, 29.5" Outlaws (skinnies), PCV-3P Tuned, RDC Custom Radiator Relocate, Ride & Rest, SafeGlo 6' LED Whip "Deep South Depth Finders"
TxMudGurl is offline  
Reply

  Lower Navigation
Go Back   Can-Am ATV Forum > Can-Am ATV Discussion > Can-Am Outlander

Tags
2006, can am, outlander 800

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Can-Am ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wont start>?????? pacman079 Can-Am Outlander 6 03-01-2011 04:11 PM
06 800 wont start bigrubicon28 Can-Am Outlander 2 02-14-2011 05:00 AM
DS 250 wont start! Donkerz Can-Am DS 2 08-18-2010 07:00 PM
Outlander wont start aerial Can-Am Outlander 2 05-21-2008 01:47 PM
wont start dufresne Can-Am / BRP 6 06-24-2007 07:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome