setting up the muzzy digituner - Page 2 - Can-Am ATV Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 13 Old 10-20-2013, 04:24 PM Thread Starter
Senior Member
Feedback Score: 1 reviews
 
VFORCEJOHN's Avatar
 
Join Date: Oct 2011
Location: Barnesville, PA 18214
Posts: 1,338
Thanks: 60
Thanked 405 Times in 260 Posts
Up the green light 1 more notch.

www.vforcejohn.com (570)-773-1240 Slipon and Full system Pipes, FI tuners, Clutching, Custom Dynojet Dyno tuning for all setups. email [email protected]
VFORCEJOHN is offline  
The Following User Says Thank You to VFORCEJOHN For This Useful Post:
itsme7 (10-20-2013)
Sponsored Links
Advertisement
 
post #12 of 13 Old 10-20-2013, 04:28 PM
Senior Member
Feedback Score: 0 reviews
 
itsme7's Avatar
 
Join Date: Sep 2008
Location: North New Jersey, USA
Posts: 635
Thanks: 28
Thanked 45 Times in 41 Posts
Send a message via AIM to itsme7
Ok, thanks, ill give that a try! Runs really good otherwise, much cooler and a noticeable power gain.

itsme7 is offline  
post #13 of 13 Old 06-15-2014, 12:05 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jun 2014
Location: Buffalo
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
I instlled my digitune last night and i cant figure out why im getting blinking green leds on the 1st and 8th positions. bike will run for about a min then shut off. then gives me check engine light, help?!!!!
EverythingBreaks is offline  
Reply

  Lower Navigation
Go Back   Can-Am ATV Forum > Supporting Sponsor Forums > Interstate Motorsports

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Can-Am ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Muzzy digituner rnichols Can-Am Renegade 6 09-18-2012 07:23 PM
Fan on/off setting on a 1000 Revicm Dyno Reports | Tuning Center 4 04-09-2012 05:30 PM
jumping to acs setting?? chevez Can-Am Outlander 12 09-15-2011 07:39 PM
who has the high alt setting in ecm? 800VTwin Can-Am / BRP 7 02-19-2008 07:47 PM
Out 650 valve setting Baveux Can-Am / BRP 2 09-21-2006 09:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome