Can-Am ATV Forum banner
limp mode
1-9 of 9 Results
  1. Can-Am Outlander
    Hello everyone. I have read all of the forums and tried everything to get the overheating and limp mode to stop. I flushed out my cooling system and put in engine ice, did the bleeding procedure, installed the hayden fan mod, cleaned my radiator fins, made sure they were not swollen, ran a...
  2. Can-Am Outlander
    I am having engine problems that I can't figure out. Error P0113 P0114 Limp mode Battery is good Intake Air sensor changed,(what the 2 codes suggest may be the problem. All electrical connections taken apart and cleaned. Currently having issues consistently starting the engine. It has...
  3. Can-am 2015 Models
    SxS goes into CEL limp mode one cyl disabled and dealer has replaced belt & air filter, new plugs, valves adjusted, cleaned intercooler and intake parts, and it still throws code on acceleration. Now they say it's either clutch or turbo or both... I've lost faith in them, loaded it up, and cut...
  4. Can-Am Outlander
    The other day I was riding across the pasture and my dash display went blank, power steering quit, lights all quit and the bike went into limp mode. I checked the fuses and the speedo/relay 10A fuse was blown so I replaced it but the second I turn the key on the fuse pops. I pulled the bike into...
  5. Can-Am 2010 Models
    Have a 2010 renegade 500cc I am having issues the atv only has 500 miles on it The display says "parking brake", the back tail light doesn't work, and it goes in limp mode and willing go over 15 miles a hour? I will try anything my closest can am dealer is 220 miles one way! Thanks
  6. Can-Am Outlander
    :tools1: Has anyone here ever brought up a P1611 code on their gauge after getting a check engine light and 5000 rpm limp mode right after a cold start on a stock ATV, It happens intermittently during a cold engine, but does not occur when warm. P1611 is not even a code this Outlander uses. This...
  7. Can-Am Outlander
    I have a 06 can am outlander 800XT with around 1700 miles, when I bought it I rode it for a hour or so to make.sure it is what I wanted, I noticed when I started it once it was on half a tank then fuel light came on, well I ended up buying it, got it home and 15 minutes of riding the hi engine...
  8. Can-Am Outlander
    Hey Guys, So I was quadding last night and I got stuck in a big drift, I was in the process of winching myself out when the check engine light came on and then, limp home mode for low battery, then when I was almost out the quad died and wouldn't start. The original owner installed a battery in...
  9. Please Introduce Yourself
    just seeing if anyone can tell me if I should have any coolant in my over flow? rad is full, but the over flow is emty and would that make the bike go in to limp/home mode ?,,,,,the only reason I ask is the last ride I was on, the bike went in to limp mode.......but was off the next...
1-9 of 9 Results
Top