Can-Am ATV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 · (Edited)
so I changed all my fluids at beginning of winter as I use it to plow the driveway everythings good and new fluid wize difs engine and transmition so get to the point spring comes I remove plow go for a rip fouled plugs instantly secondly befor I could pit put home it begins to wine horribly like sounds like I super charged the bitch
I get home I change plugs and oil and everythings fine but its still whineing I think its from the clutch cuz I hear it in the snorks so I change my clutch springs rebuild both primary and secondary with brp parts not cheap anyways still got the whine take it out for a rip same thing nothings change come home decide to throw it in low and hit the mud when I tried to put in low all it would do is clunk clunk clunk and bounce out gear I removed the shifter and tried holding the tranny in gear my hand still clinck clunks and comes out low so I change tranny oil well there is no tranny oil in there and on the drain plug is a small pea size piece of metal I put oil in and the whine is gone but I now have no low gear any suggestion please help
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #2 ·
its fine I hi nutral and rever I have no problem can crack wheelies doing 110km no problem but I cant get it to stay in low gear at all after running trany with no oil I have found another tranny in the states for 750 dollors used pluse shipping or I could take it out and try and fix it has any one ever had any problems with their low gear like this
 

·
Registered
Joined
·
37 Posts
Some punctuation and spacing would benefit you a lot on getting an answer.

It sounds like it may be time for a tranny though, especially if you're finding that big of pieces of metal on the plug, and running it with no fluid.

That fluid had to go somewhere....

2006 Outlander 800
2007 Honda FourTrax 450 Trail Edition
2007 GMC Canyon 3.7 4 inch lift on 33s
2002 Yamaha TTR125
 

·
Registered
Joined
·
932 Posts
Yeesh...can't read that stuff, sorry.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
well i think i found the problem to my can am whine

lol I tried everything phoned dealer talked to machanicks all told me this wine was the normal can am thing well its not for any one who is experiencing these can am wines there low diff oils or tranny oils or a broken spring in the clutch cheack everything befor u continue its very expencive
 

·
Registered
Joined
·
183 Posts
I can read it fine too; you said your running it now with just high correct? So trans fluid is not leaking out? Is it possible when you did fluid change you forgot to refill tranny after draining it? Sounds like low is toast since that's what you were running with no fluid high was unaffected because it was never run without fluid; my concern would be that metal fragments are circulating in your trans and could be causing damage to parts that would otherwise be fine. If your plan is to just replace trans then I guess ride it till it grenades but if your thinking about a rebuild then I would try limit damage and stop riding it.
 
1 - 7 of 7 Posts
Top