Can-Am ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hello all. Newb here.
My traxter will not start with the start/stop button.
I've changed the starter relay/solenoid. It did not help.
The machine will start if I jump the the 2 bolted posts. Both on the old solenoid and the new one. I did find that There does not seam to be any power on the power wire to the solenoid. (White and red stripe wire). If I run a jumper from the positive terminal of the battery to the positive side of relay ( the wire that's clipped on).
And press the start button , the machine starts. I figure that wire is clipped somewhere.
I'm lost. I cannot trace where that wire goes to. It disappears into the wiring harness.
Any ideas?
Also. If I simply run a wire with an inline fuse from the battery to the relay will I harm anything?
If anyone has a wiring diagram I can trace where that wire goes.
 

·
Registered
Joined
·
187 Posts
Check to be sure you have the brake engaged when in gear, I have to engage the brake to start mine.
Good luck
 

·
Registered
Joined
·
5 Posts
Hello all. Newb here.
My traxter will not start with the start/stop button.
I've changed the starter relay/solenoid. It did not help.
The machine will start if I jump the the 2 bolted posts. Both on the old solenoid and the new one. I did find that There does not seam to be any power on the power wire to the solenoid. (White and red stripe wire). If I run a jumper from the positive terminal of the battery to the positive side of relay ( the wire that's clipped on).
And press the start button , the machine starts. I figure that wire is clipped somewhere.
I'm lost. I cannot trace where that wire goes to. It disappears into the wiring harness.
Any ideas?
Also. If I simply run a wire with an inline fuse from the battery to the relay will I harm anything?
If anyone has a wiring diagram I can trace where that wire goes.
I have been having similar issuse with my bike. I thought that my solenoid was going for years, because it would just click intermittently from time to time. Then all it would do is click, unless I jumpep it with screw driver. Then, after doing that a few times in an effort to start it, i went back to button...and nothing. So checked fuses, they were good so I replaced solenoid thinking I burnt it out. Now after the $135 solenoid replacement, I am back to the solenoid just clicking again. So the next is the starter...but at $579 from BRP ....WOW!!!!!....i am not even sure if that is it...just spent almost a grand on getting a ring and gastet job done, and now this. So I am thinking first have to know if it is the starter for sure, then I wonder, maybe the best option price wise is to rebuild the starter
 

·
Registered
Joined
·
410 Posts
U can buy an aftermarket starter for about 130 bucks. Can get them at the Dealer or on Amazon
 
1 - 4 of 4 Posts
Top