Can-Am ATV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
2011 Outlander 800xt. I've got a Looney Tuned Slip On, twin air filter, XMR stealth snorkel kit, on cold starts it stalls when idling. I've replaced fuel pump, checked plugs, cleaned throttle body. I contacted LTE and they said you don't need to run a programmer with just the slip on, but I think I have a lean condition. Once the bike warms up it runs/idles fine. Any ideas?
 

·
Registered
Joined
·
201 Posts
I would think you need a programmer. Everyone i have talked to and threads i have read all say getting a programmer with an exhaust slipon or full system is a must. Plus running lean isnt good for your motor anyways. I would look into getting a programmer and see if it helps.
 

·
Registered
Joined
·
1,216 Posts
2011 Outlander 800xt. I've got a Looney Tuned Slip On, twin air filter, XMR stealth snorkel kit, on cold starts it stalls when idling. I've replaced fuel pump, checked plugs, cleaned throttle body. I contacted LTE and they said you don't need to run a programmer with just the slip on, but I think I have a lean condition. Once the bike warms up it runs/idles fine. Any ideas?
I had that same issue on my old 2011 right after I bought it new. It finally came out of it on its own. Dealer checked everything, no issues.....had pipe on mine too. It would start and die several times....I gave it gas and it would come out of it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
I'm going to try switching back to stock exhaust and see if anything changes. I don't remember the bike doing this before I put on the slip on. I'll also check the packing on my slip on while it's off and let you all know what I find.
 

·
Registered
Joined
·
1,329 Posts
Get a programmer .
My Rene was running way lean .
She's been at the dealer for a couple other things & she comes home Sat
 

·
Registered
Joined
·
842 Posts
Exhaust wouldn't affect idling. Bike should run with no exhaust muffler. Possibly check battery and other connections. Any codes on screen? Valves adjusted too tight?
 
1 - 6 of 6 Posts
Top