Can-Am ATV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Have a 2012 outlander max xtp. Starter button started acting up and bike would only start by crossing out start solonid. Couple days later bike will not start at all rolls over but wont start. Checked the fuses and replaced them all have power. Fuel pump is still working. Bike still has spark. Any one have any ideas?
 

·
Super Moderator
2015 Outlander XMR 650
Joined
·
5,358 Posts
Welcome to the site, what's going on on the cluster? Any "DESS" messages or "E" transmission range issues?

You're mechanically forcing the starter to roll the motor, but the bike isn't electronically happy with something.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Everything on cluster is working as it should transmission range is fine. When I'm mechanically forcing the starter to roll. It throws a check engine light with code P0562, and then the message check dps comes across the cluster.
 

·
Super Moderator
2015 Outlander XMR 650
Joined
·
5,358 Posts
P0562 points to system voltage low, the Check DPS popping up corroborates that.

How's the battery check out? Connections clean and tight?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
P0562 points to system voltage low, the Check DPS popping up corroborates that.

How's the battery check out? Connections clean and tight?
Put boost on bike battery
Bike rolls over, but the bike still won't start. Once I spray break clean into the carb, still forcing it to start. Will start then it quits, spray more break clean and it starts back up. Pulled fuel lines off, fuel is spraying in. Any ideas?
 
1 - 5 of 5 Posts
Top