Can-Am ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Looking for any help as to what this could be. I have a 13 650 xt with 51 hrs just back from the dealer for the 50hr service. When i start it, it blows smoke out of the exhaust. When i put my hand at the exhaust there is no oily discharge. The smoke is troublesome considering I just had it in for service. Any clue as to what is wrong?? The smoke isnt real thick, isnt blue in color, its just a white smoke, Also the 650 smells like burning oil....
 

·
Registered
Joined
·
932 Posts
has it ever been laid over on its side? Pull your air filter out and feel the bottom of the airbox. If there is oil, it was leaded over or the crankcase may be overfilled.
 

·
Registered
Joined
·
794 Posts
Check that the dealer hasn't overfilled oil. Should be checked cold and dipstick fully screwed in.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Thanks Rockhead and SexyRex. The 4 wheeler was in a ditch almost on its side this winter. What do I do to get rid of the smokeyness.. Any pointers would be appreciated.

Thanks
 

·
Registered
Joined
·
794 Posts
Because it's been on it's side, engine oil has probably spilled into the airbox. Remove air filter and possibly airbox and clean out any oil. Also clean the throttle body. May need to replace air filter if oiled up. Carb. cleaner would be good to dissolve/clean up oil. Could also clean spark plugs, check oil level and give it a good run to clean things up. You said the 650 smells like burning oil. There could be oil on the outside of motor or on exhaust that is burning. Engine degreaser, hose it off and go for a good run to heat it up.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
SEXYREX - THANK YOU!!
Wiped out the air cleaner cavity (took about 4 rags) and the smoke stopped!! Thank you for the pointers. I'm heading to camp next tuesday and the 650 will be ready to roll...
 
1 - 6 of 6 Posts
Top