Can-Am ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,224 Posts
Discussion Starter #1
hey all,

a friend of mine has a 500 quad runner (i think) a few weekends ago his wife took it for a ride and overheated it somthing feirce(like hours with the temp light on). to the point where it shut off and wouldnt even turn over.

once the machine cooled off it started and ran fine. but now the fan kicks in very soon after starting the machine. it was never like this, ususlly this machine could be on all day and the fan would cut in maybe twice.

is it possible that she fried the thermostat and now its kicking in the fan at a very low temp? or maybe something warped or twisted during the overheating and now it generates alot of heat in a short period of time?

the bike hasn't been for any long rides since, just a few boogies around the park. maybe 10mins each tops!

i know its not a can am but its still a gas motor, any ideas?
 

·
Registered
Joined
·
803 Posts
It could be that whatever caused it to overheat in the first place is still going on. Low coolant, plugged hoses, bad thermostat, etc, etc.
 

·
Registered
Joined
·
2,224 Posts
Discussion Starter #3
thats a good point. we went mudding the weekend before. after the overheating i asked him if he had cleaned the rad and he's like "oh shit". i had assumed that he had since cleaned it out but you know what happens when you assume!

ill find out from him and update
 

·
Registered
Joined
·
2,224 Posts
Discussion Starter #4
yeah, talked to my buddy and i asked him about the bike. he said he was gonna flush the coolent and replace with new.

i asked him if he had got in and washed the rad out real nice and he said that he had not. i just shook my head and walked away!lol
 
1 - 4 of 4 Posts
Top