Can-Am ATV Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
Hello, I noticed strange noises and noises while driving, later I inspected the vehicle and noticed that the drive shaft shaft that goes into the gearbox is very loose and not tightened at all, there was even a leak because the shaft fell out. I tightened it as much as possible. I can because it is not really available. Why did it loosen, how much Nm should be tightened and could it cause any problem. I drive Can am 570cc
 

·
Super Moderator
2016 Outlander Max XT 650
Joined
·
1,977 Posts
Hello, I noticed strange noises and noises while driving, later I inspected the vehicle and noticed that the drive shaft shaft that goes into the gearbox is very loose and not tightened at all, there was even a leak because the shaft fell out. I tightened it as much as possible. I can because it is not really available. Why did it loosen, how much Nm should be tightened and could it cause any problem. I drive Can am 570cc
You can download the service manual from here and you will have access to all the torque specs you need:

Service Manuals for Can-Am Forums
 
  • Like
Reactions: Dirty Red Neck

·
Regular Joe
2014 Maverick 1000r
Joined
·
7,570 Posts
Clean the threads real good and use some thread locker on the new bolt. Ratcheting wrenches are sooooo handy for this job.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #4 ·
I tightened the screw, there is no air in the joint, but now when I drive at 4000rpm I feel vibrations with my feet and on the steering wheel, when I accelerate the vibrations disappear. I lubricated the joint on both sides, do you have an idea?
 

·
Registered
Oxford blue 2022 Outlander 850 XT
Joined
·
625 Posts
Are you sure your joints are good ?
After tightening the new bolt, did you check if there is play/loose when you move the drive shaft up/down left/right ......... both ends ?
 

·
Regular Joe
2014 Maverick 1000r
Joined
·
7,570 Posts
Did the slip joint separate?
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #8 ·
There is no fault in the u-joint, everything is solid, there is a little movement under the tires on the axle, marked in the picture. The machine has only covered 2500 km of easy driving
Auto part Cable Automotive tire Camera accessory Wire
 

·
Super Moderator
Joined
·
1,878 Posts
Im wondering if you bent the driveshaft when it came out? Also like @BombardierBomb said check and make sure your slip joint didn't come apart and now the u joints aren't lined up.

Sent from my SM-S901U using Tapatalk
 

·
Regular Joe
2014 Maverick 1000r
Joined
·
7,570 Posts
Just spitballing possibilities ;)

Driveshaft being out of phase could explain the new vibration 🤷‍♂️
 

·
Super Moderator
Joined
·
1,878 Posts
Im guessing something is bent then.

Sent from my SM-S901U using Tapatalk
 
  • Like
Reactions: BombardierBomb

·
Registered
Joined
·
51 Posts
Discussion Starter · #15 ·
I will take out the drive shaft, inspect everything completely on the workbench, is it possible that the splines on the transmission shaft are damaged or those in the drive shaft are vibrating because of that.
 
1 - 15 of 15 Posts
Top