Can-Am ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
I know what the owners manual and shop manual say (see pic, they match). However I was told by several that there is an extra 0 and it should be 0.30 and 0.20 for exhaust and intake.

which is it? Hell I don’t even see a gauge set on amazon with 0.02.
08DA22B7-9A84-4824-BBE1-979CC1F590AA.jpeg
3A96113E-6EFB-476B-88AF-23847B509CE6.jpeg
B302426F-7CBA-49B0-AD8F-9F469FADFAB0.jpg
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
Exhaust was very tight so I adjusted with 0.006”/0.1
intake was perfect with 0.004”/0.10mm.
Started better than it ever has!

After five minutes she fell on her face again. Plug black. Which is the opposite of the issue I was having.

removed the Chinese carb which had a 92 main and needle clip down one.

put OEM SunWorld carb back on with original middle clip position and 85 main.

I do have the DS90 cable on it which allows the throttle slide to be opened all the way.
Does that mean I need to go to the usual 92 main?
Not sure why making the slide open all the way, which pulls the needle jet all the way out of the main, would mean I need a bigger main.

starting to wonder if I need to chase an electrical issue.
aftermarket ignition coil shows strong spark.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
UPDATE to clarify:
Ran awesome for months after changing to DS90 cable. Didn’t change main jet or anything else.
That includes tight trails and periods of wide open. Then we did a group ride and he had to go wide open on dirt roads fkr miles. Started cutting out at the end of the ride. Ever since it has run like crap and lean.

After chasing the main and swapping carbs it was recommended I check valve lash.

Exhaust valve was very tight so I adjusted with 0.006”/0.15.
intake was perfect with 0.004”/0.10mm.
Started better than it ever has! Kid and I were both optimistic and excited.
Ran it hard. Zero popping like it once had.

After five minutes she fell on her face again. Plug black. Which is the opposite of the issue I was having.

Compression 135psi. No air leaks found.

removed the Chinese carb which had a 92 main and needle clip down one.

put OEM SunWorld carb back on with original middle clip position and 85 main.

Pilot screw is between carb and metal engine intake and is 1.5 turns out.

I have the DS90 cable on it which allows the throttle slide to be opened all the way.
starting to wonder if I need to chase an electrical issue.
aftermarket ignition coil shows strong spark.
 
1 - 5 of 5 Posts
Top