Can-Am ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter #1
Hey!
On my 2014 outlander 800 , I installed elka shocks on the bike. Now when cruising along the trail and hitting bumps it's like I can feel the shock hitting the end of its travel or there's something loose in the front of the bike. Just replaced the ball joints and tightened the shock bolts to be sure and it's still doing it. Is this just the feel of the shocks?
 

·
Banned
Joined
·
193 Posts
I will ask the obvious. Did you adjust any preload into your shocks? Mine were full soft when I installed them, and bottomed out extremely easily.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #3
Yup I checked and it's not bottoming it's like I can hear the shock once it hits full extention like a thump or something is loose
 

·
Registered
Joined
·
997 Posts
Jack the front of the bike up off the ground ... throw a bar under the tire and lift up & down ... check where the bottom of shock is mounted. Both my 2013 and 2015 XTP with Fox Podium X clunk due the sloppy fit at spherical bearing/bushing/bolt at this location ... when brand new.
 

·
Registered
Joined
·
932 Posts
If you have the rebound dial at the bottom of the shock. Push down on the front of the atv and watch how fast it bounces back up. You should hear the shocks suction noise. Jack it up and adjust both fronts equally. I keep my rebound a little on the slower side. I have never bottomed out the shock so hitting multiple big bumps in frequent succession, has not felt like they are packing up or coming close to bottoming.
When I got mine back from servicing, they felt like they were extending out too fast coming over a lip. Now I just feel it periodically.
 
1 - 5 of 5 Posts
Top