Can-Am ATV Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
For quite some time my outlander has a issue (especially after rain) to start. when i press the starter nothing happens. fuse, batt, fuel etc. is all good. I know it has something to do with that "safety mechanism" that only starts when in P and N (the foot break + gear is not working for a long time). Sometimes when i wiggle the gearknob in P it makes contact and all is well for a few weeks. Now the completely died out and I have no idea where that swtich is that checks if the quad is in P or N and closes the circuit for the starter to work. Ideally i would like to bypass that checker completely! but first probably replace/fix that "switch" or whatever it is that controls that "not allowing to start" safety feature.

Anybody any idea where to look for or how to shortcut it?
thanks in advance!!!
stuwe
 

·
Regular Joe
2014 Maverick 1000r
Joined
·
7,570 Posts
Welcome to the site

Behind your secondary clutch, item 39:

Automotive tire Motor vehicle Automotive design Font Auto part


Those ^ are your gearbox position switches. Does your display show you're in Park or Neutral (or any gear) ?

the foot break + gear is not working for a long time
That's your brake light switch, on the rear master cylinder, responsible for that feature.
 

·
Registered
2021 Outlander 850 max XT-P
Joined
·
832 Posts
If you know someone with a pv3 and don't mind buying a license. ....... "start in any gear" can be inabled. BUDDS can most likely do it too.

But - like you suggested, you are better served to find the root cause of the issue.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Thank you gents!! that was very helpful. I'll have a look at the position switch tomorrow and hopefully find them and can access them from the outside and see if there is something wrong. the gears show up nicely in the display. any idea how to cirumvent/shortcut these switches? Or is it that they need to send i.e. P and the ECU will give the final go?

I even have a copy of BUDDS but missing the dongle :) I hope i can fix it without it. as it is always worst after rainfall i'm guessing it has to be a mechanical issue.
 

·
Super Moderator
Joined
·
1,878 Posts
If you know someone with a pv3 and don't mind buying a license. ....... "start in any gear" can be inabled. BUDDS can most likely do it too.

But - like you suggested, you are better served to find the root cause of the issue.
Unfortunately I don't think his machine is compatible with a pv3.

Sent from my SM-S901U using Tapatalk
 

·
Regular Joe
2014 Maverick 1000r
Joined
·
7,570 Posts
it is always worst after rainfall
Well the switches and harness are "protected" in the belt box by the looks of it, but that main plug itself on item 40, might be getting some water in it and causing your issue
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
today i pulled my quad with the car back to my house. i took a look after removing some cover. am i right that on the pic with the arrow this would be part 40 and inside would be part 39 the switch connectors? so no way to access that stuff without removing and disassembling the gear box? i sprayed some contact stuff and let it sit but it's totally dead. strange - i drove down all was well, turned off for 10min and since then dead... strange...!

Motor vehicle Automotive fuel system Automotive tire Electrical wiring Coil
Motor vehicle Automotive fuel system Automotive tire Electrical wiring Coil
 

·
Regular Joe
2014 Maverick 1000r
Joined
·
7,570 Posts
Download your free service manual from the site here, all the info's in there (y)
 
1 - 10 of 10 Posts
Top