Can-Am ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey Everyone. I'm New To This SIte And Have A Few Questions. I Recently Purchased A 2012 Commander 800. This Bad Boy Will Not Start While Hot. You Can Wait A Few Mins And Let It Cool Down And It Will Start Right Up. I Put A New Starter AnD Battery In It Already. The Chargind System Is Putting Out 14.4 Like It Supposed To Also. I Was Looking Over The Motor And Can See That Someone Has Been Into It With New Jug Gaskets And Stator Cover Gasket. I Was Curious How Far They Went So I Pulled The Stator Cover And Can Tell That The Case Is Super Clean Conpared To The Rotor So That Tells Me That The Motor Was Completely Torndown And Dipped In A Vat. Is There Any Thing Else That I Should Look At Before Assuming That It Is The Rod Bearings? Maybe Tight Valves?
 

·
Registered
Joined
·
1,264 Posts
Does it not turn over when hot or turns over but doesn't start?
 

·
Registered
Joined
·
1,264 Posts
Check and clean all electrical connections to be sure your getting the full amperage to the starter. Mine did the same thing and unfortunately...rod bearings.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I checked the valves today and the back cylinder was tight on the exhaust. I also checked the timing and the front and rear cylinder were both off a tooth compared to the crank. I fixed that but I'm still not sure that it's going to fix my problem. I talked with Mrrpm today and he said that that is where he would start also. Any ideas anyone?
 
1 - 5 of 5 Posts
Top