Can-Am ATV Forum banner

Ignition wires colors?

1670 Views 17 Replies 3 Participants Last post by  poulfannar
Hello there my name is Poul and im new here.

is there any one out there who can tell men what the collors are suposed to be on the ignition switch on my outlander max 800 2008 i mean what is posotive what is ground or ecu etc...?
i have cleaned ignition switch and run switch, with no luck. the bike ran fine parked it and would not start some days later. if i ground main relay all instruments turn on for some seconds before bike goes to sleep again.

i can only find 2 grounds on the ignition switch and the ground from the kill switch

so is there suposed to be a posotive at the ignition switch or does it souly run of the ecu...? i cant find answares

colors are. red/blue stripe, 2x black, orange, black/yellow stripe, red/black stripe
1 - 18 of 18 Posts

· Registered
Joined
·
1,183 Posts
Gotta say, though, based on your description, do you have confidence in the battery? A weak battery, or poor connections, can cause all sorts of weirdness in these machines.
 
  • Like
Reactions: mes9393

· Regular Joe
2014 Maverick 1000r
Joined
·
8,222 Posts
Welcome to the site

Is the cluster displaying any DESS messages of any kind?
 

· Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Scottmc: yes im running a full new battery of a supply at all times :) BombardierBomb thanks :) there is no lighting up with the key, but if i put power trew a relay every thing on the dash lights up and seems to be working, display showes 0h00 i think its a code..? today i chevked the run switch start button and 4x4 etc all switches have good contact and no corotion, also had the key switch apard and checked the induidual contackt all are good, i just dont know what is missing to get the key to turn on the cluster...?
 

· Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
also on these diagrams it only shows 2 cables on the ignition switch even tho there are 6...? i find that strange, i am afraid the ignition switch is run soly of the ecm, meaning im fucked :(
 

· Registered
Joined
·
1,183 Posts
How many keys do you have? If more than one, does changing the key make any difference?
 

· Regular Joe
2014 Maverick 1000r
Joined
·
8,222 Posts
Try swapping your relays around, in the fuse box.

Are you certain the main/ign relay is good?
 

· Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
Nope no luck there :( is there a common area for cables to brake maby...? also i tried to jumt start by putting a screvdriver between the pols on the starter selenoid and its just sparking without turning the starter motor, but the startermotor turns if i set power directly on it...? i have taken the cabels off the starter selenoid and put opwer with a powerprobe it klicks and reads OL so why it it just sparking when i put the screwdriver...? could it be some cable to the selenoid making the key not turn on the display...?
 

· Regular Joe
2014 Maverick 1000r
Joined
·
8,222 Posts
Have you dowloaded your free service manual yet? Wiring diagrams are in them.

Something's not adding up

the startermotor turns if i set power directly on it
i tried to jumt start by putting a screvdriver between the pols on the starter selenoid and its just sparking without turning the starter motor
I mean, that's the same thing. Forcing the solenoid to power the starter is just like powering the starter directly. Why doesn't the starter roll the motor over when the solenoid is jumped?
 

· Regular Joe
2014 Maverick 1000r
Joined
·
8,222 Posts
Nah, when you jam a screwdriver between the posts, you're bypassing the "moving parts" of the relay. You're basically creating one uninterrupted connection between the battery and the starter.
 
  • Like
Reactions: poulfannar

· Registered
Joined
·
1,183 Posts
Sorry...meant to say, "Bad starter, perhaps?"
 

· Regular Joe
2014 Maverick 1000r
Joined
·
8,222 Posts
  • Like
Reactions: scottmc

· Registered
Joined
·
7 Posts
Discussion Starter · #16 ·
Have you dowloaded your free service manual yet? Wiring diagrams are in them.

Something's not adding up





I mean, that's the same thing. Forcing the solenoid to power the starter is just like powering the starter directly. Why doesn't the starter roll the motor over when the solenoid is jumped?
Exactly when the selenoid is jumped everything goes black including the powerprobe hooked to the batteri, no turning of starter motor. but when putting jumpleed + directly on starter motor + screw and - pole on body it turns...? but offcurse not starting because key not powering the rest :( and yes i have followed the diagram it only shows the 2 cables from key to ecu, and there are 6 wires, what im used to in cars there is always feed 30+ and a 15+acc
 

· Regular Joe
2014 Maverick 1000r
Joined
·
8,222 Posts
I'm curious as to the condition of your ignition switch. It sees a lot of use over the years. Any change from the headlights on position to headlights off?
 

· Registered
Joined
·
7 Posts
Discussion Starter · #18 ·
I'm curious as to the condition of your ignition switch. It sees a lot of use over the years. Any change from the headlights on position to headlights off?
i took it apart it had some wear, but it is working according to the multimeter, as for the lights there it nada happening then switching between on/off
 
1 - 18 of 18 Posts
Top