Can-Am ATV Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I`ve searched the forum and found a few similar problems but I`m a newbie so I`d liked to post my exact problem since it is quite frustrating.

I have a 2006 CANAM 400 XT

I periodically get a bad clunking from my front left wheel. It is bad enough that you can feel it in the steering. It feels like a binding almost like the tire treads are hitting on the frame or gear is binding. Once it starts it seems to keep occurring. But it is not consistent. It seemed to be fine on flat hard terrain like a dirt road. I noticed some grease on universal joint boot so brought it to the dealer. Dealer said UV joints where worn and replaced both front axles. Not cheap!

Well it seemed ok for a bit and then the same exact problem started occurring again. Of course I`m concerned because both axles were replaced by the dealer but the problem I reported is clearly not solved. I brought it back and unfortunately the dealer found no fault since they could not reproduce the problem.

Recently the problem seemed very easy to reproduce. Again only on the left side. Driving on snow and ice seemed more noticeable but it didn`t require load or hills or turning to reproduce as I thought initially. In fact it even occurred in both 2W and 4W drive. So decided again to bring it back to the dealer. On the day I was bringing it in I decided to take it for a quick ride before loading it. Sure enough the problem is no longer occurring. Of course I really don`t want to bring it in again if I cannot reproduce this problem. Any ideas that might help[FONT=&quot] or suggestions on what the problem is?[/FONT]
 

·
Registered
Joined
·
932 Posts
It sounds like the dealer is correct. I had a 2006 400 xt and my buddy still has his and he recently broke the rt front axle. Expensive part.
 
1 - 2 of 2 Posts
Top