Can-Am ATV Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
589 Posts
Discussion Starter #1
The motor got loud like a rod knock. Found some shavings in the oil and filter. uploadfromtaptalk1399679159628.jpg
Changed the oil and ran it for a few hours. Ran strong but rich and untuned. The noise wasnt getting better, so out comes the motor.

This could be a problem. uploadfromtaptalk1399679264028.jpg uploadfromtaptalk1399679275442.jpg
 

·
Registered
Joined
·
589 Posts
Discussion Starter #4
Haha you don't want to know.
09 800 renegade. 1400 miles on machine.
Woods racing 840 kit... In it when I bought it. Still had 212/220 psi compression

Sent from my XT907 using Tapatalk
 

·
Registered
Joined
·
947 Posts
Is there play in the rod bearing up and down. The light scuffing wouldn't make the bike knock. I've seen to many guys rebuild the top end thinkin it's good, just to fire it up after and it's still effed cuz they didn't check the rod bearings
 

·
Registered
Joined
·
32 Posts
When it comes to oil filters you should always cut a chunk out and press the oil out in a vice. It will give u a clearer idea how much metal is in it and then run a magnet through it and see how much is steel or aluminum. I would also take rod clearance and end play readings. Don't forget to have q look at your wrist pins.

Sent from my HTC One S using Tapatalk
 

·
Registered
Joined
·
589 Posts
Discussion Starter #8
I drained the oil into a clear jug and set it on a magnet overnight. Plenty of metal the bottom. I'm currently waiting for my service manual to come in so I have specs and clearances.

Sent from my XT907 using Tapatalk
 

·
Premium Member
Joined
·
2,540 Posts
It will cause piston slap. Machine will run fine but sounds like a rod knock. Mine ran for 2 seasons like that.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
589 Posts
Discussion Starter #10
If I knew what it was I would have left it. I was thinking it was a rod so I tore it down. Time to make sure everything is perfect.

Sent from my XT907 using Tapatalk
 

·
Premium Member
Joined
·
2,540 Posts
Got tired of hearing it and fixed it. Still ran strong.


Sent from my iPhone using Tapatalk
 
1 - 14 of 14 Posts
Top