Can-Am ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
04 outlander wont fire. new coil and new plug. have spark and fuel. tried starting fluid in cylinder. turns over fine with new battery. dash lights on, park light on, 4wd light on and oil light on. it might be missing something not sure.
 

Attachments

·
Registered
Joined
·
5 Posts
Discussion Starter #2
the picture is of the upper fuel shutoff side. does something go to this plug? three yellow wires. also needle jumps quickly when turned on!
 

·
Registered
Joined
·
31 Posts
I am no expert, but could timing chain be broken and valve stuck closed or open? Is it a single cylinder, carburated?

Sent from my GT-S7560M using Tapatalk
 

·
Registered
Joined
·
785 Posts
How long since it has been running? Does the carb need cleaning? New gas in tank? Is air breather clean? Did you use the choke? Old starting fluid can lose it's snap. It is better to spray a little starting fluid through the air breather as the motor is turning over, rather than into the cylinder. Use any starting fluid very sparingly, as it can damage an engine. Have you checked the compression?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
don't know when it was running last. guy robbed coil off of it. cleaned carb. new gas. choke on. tried starting fluid through carb and in cylinder. I don't have the smaller plug hole adapter for compression tester. blows finger off cylinder and exhaust. going to stealership Tuesday.
 
1 - 7 of 7 Posts
Top